Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Im using
Pete's GPU and CDR with a geforce2 gts at 600x480
sound is ioris 1.46

My MGS keeps having Echos from the speeches in the movies parts and in the PTT parts, also, it runs too fast 150+ fps during gameplay which makes Snake look like he's running....

can someone help me with the configurations pls?
 

·
Registered
Joined
·
1,830 Posts
Well the sound in MGS is going to be messed up no matter what, but maybe someone who's played it recently can help somewhat. For the 150fps just go into Pete's plugin config and check the FPS limit box and then choose whether you want auto limit or you can set a custom limit(50 for PAL, 60 for NTSC). Some people have said that MGS runs slow at the regular setting and have limited the fps at 80. Others use the special game fix called "use PC fps calculation"(its normal to get about 30fps with this setting). Getting MGS to run the right speed may also help with sound issues.

BTW the sound in MGS is messed up because of a timing error in the programming of ePSXe(not the plugin's fault)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
wow! thanks alot adair!

u're really a guru here:)

i thought at first that it was due to my plugin's conflugurations for the echos in the mdecs and speeches...

if anyone else has solved their sound problems pls post here too thanks :)
 

·
Super Moderator
Joined
·
6,283 Posts
I won't take any responsabilty for what happen after I post screenshots.:D
 

·
Registered
Joined
·
1,830 Posts
Yeah well, what happens after you post screenshots has nothing to do with you, even if it was your screenshots that provoked the off topic to start.:D
 
1 - 7 of 7 Posts
Top