Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
797 Posts
Discussion Starter · #1 ·
does anyone get this problem in the pc version of metal gear solid during the movie scenes that involve grey fox, that whenever he is invisible you get a lot of juddering..:cry:
If so is there anyway of fixing this?







--------------------------------------------------------------------------------------------
my specs: tnt2 pro pci on interegrated i810
700MHz celeron
windows milenium
256 MB ram.

REMEMBER: SOMEONE'S ALWAYS WATCHING YOU.
 
G

·
i'm afraid you have to disable the water/ninja effect..for some reason that has a lot of problems with certain videocards and with lower end computers...in your case I think it's the videocard.
 

·
Registered
Joined
·
44 Posts
never had a problem either
....the only thing was that i found it weird that there were 2 control setups for the PC version... since I played the PC version b4 i played the psx version... and fighting phycho mantis was the hardest thing i ever did... had to use keyboard instead of controller.. hahah that was funny
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top