Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
The music (and some of the sound effects) in Metal Gear Solid are really screwed up. I'm using Pete's DirectSound 1.10. Can anyone help?
 

·
Registered
Joined
·
1,830 Posts
originally posted by Adair
Well the sound in MGS is going to be messed up no matter what, but maybe someone who's played it recently can help somewhat. For the 150fps just go into Pete's plugin config and check the FPS limit box and then choose whether you want auto limit or you can set a custom limit(50 for PAL, 60 for NTSC). Some people have said that MGS runs slow at the regular setting and have limited the fps at 80. Others use the special game fix called "use PC fps calculation"(its normal to get about 30fps with this setting). Getting MGS to run the right speed may also help with sound issues.

BTW the sound in MGS is messed up because of a timing error in the programming of ePSXe(not the plugin's fault)
This thread may help.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
150fps? What are you talking about? I just said that the music and some of the sound is screwed, the speed is fine.
 

·
Registered
Joined
·
1,830 Posts
Ok sorry, I should have edited that part out. It was a quote from a similar thread about MGS except the other person had a speed problem also.
But the rest of the post applies to your problem. Does it sound any better after trying thse suggestions or trying Raziels config in the linked thread?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
No, those suggestions didn't help much and I still have the same problems in Silent Bomber and a bunch of other games. I hope pete makes a beta patch or something to fix all these little bugs. Hasn't ePSXe had them ever since it was released?
 

·
Super Moderator
Joined
·
6,283 Posts
Hey,give them some time,they can't everything just like that,they've already done a incredible job.
 
1 - 7 of 7 Posts
Top