Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,
I downloaded ePSXe to play Metal Gear Solid, and it works fine but on the first level (it may happen in other places, I havent got futher yet) when you go underwater, superimposed on the screen in a still image from a video clip played a moment before, so instead of seeing snake walking about in the green water, we get an image of snake kneeling to listen to his codec, but in green! im running XP and using Petes OpenGL2 Driver 2.8 video plugin.

Any help would be appreciated!
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
be sure to set the framebuffer options to standard or full, i dont remember correctly but that should work
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The highest setting works, but it slows the whole thing down so much its almost going backwards! I have a setting that is sort of in the middle though, its quite jerky but I can see what i'm doing. At the moment this fault only occurs when underwater, which isnt too bad, but It may well occur when walking through gas and the like.
Thanks for the tip!
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
honestly, i wouldnt recommend playing this game with OGL2. here are my settings from when i beat MGS:I.

you can use texture filtering if you want, but make sure that PC FPS calc is on (the special game fix)

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000080]
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
bbcmicro said:
The highest setting works, but it slows the whole thing down so much its almost going backwards! I have a setting that is sort of in the middle though, its quite jerky but I can see what i'm doing. At the moment this fault only occurs when underwater, which isnt too bad, but It may well occur when walking through gas and the like.
Thanks for the tip!
then try to combine those modes so u get what u want, i set it all to standard but i didnt play MGS on OGL2 (god, i dont thing there even was a project fr OGL2 back then)
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top