Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Yo guys,

I was trying to emulate Metal Gear Solid and I've hit a bunch of problems. The sound, for one, was completely out of sync. That was fixed by choosing the option to sync it on the Pete's sound plugin 1.9 menu.

The problem I have now is the game will freeze for a couple of seconds or even completely on certain parts of the game.

I know it's not my system, I have a 3.0 GHz pentium 4 with a PCI-Express next gen card.

Video plugin options:

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6600 GT/PCI/SSE2

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 1
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 61

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 1/4
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000405]

What should I do?
 

·
Premium Member
Joined
·
26,303 Posts
Well you can set Internal X to 2 on htat card for a little extra quality. As for your problem, my guess is that it happens when Framebuffer effects are in use. Try setting Framebuffer Effects to 3
 
1 - 2 of 2 Posts
Top