Next Generation Emulation banner
1 - 18 of 18 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
i have the ISO and its not working, im using Pete's OpenGL2 Driver 2.9, PE.Op.S DSound Audio Driver 1.7 and the SCPH1001.Bin Bios, and please dont tell me to read out other topics because i have done it lotta times and havent solved the issue, these are my pc specs:
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
If you are using an Intel Atom system you likely have Intel integrated graphics and shouldn't be using the OpenGL2 plugin, unless it's the nVidia Ion platform. (GeForce 9400)

Use the regular OpenGL plugin or the "Soft" GPU plugin, both courtesy of Pete.
 

·
Registered
Joined
·
181 Posts
also which cdr plugin are you using. this has to be the right one for me or games dont work. on the other hand they ALL work with the right one. i dunno. I have MGS .img from the disc and works fine. petes d3d, epsxe internal spu, w2k cdr thingy or whatever, scph1001. hmm. there are some really trippy graphics bugs in some of the cutscenes unless i use the soft plugin.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #7 ·
i am using PE Ops CDR Driver 1.4 in cdrom, but remember this is the Aspire One this computer doesnt have a CD Rom, i'll buy a CDRom enclosure to use the one of my other laptop
 

·
Banned
Joined
·
23,263 Posts
Sapu CDR + Eternal SPU > internal plugins.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #10 ·
finally i got the game running BUT there is a problem when i close the emulator the music keeps running
 

·
God of Douchebagness™
Joined
·
9,826 Posts
do file>exit from the GUI.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #13 ·
i solved that but now when im at the ventilation system when McDonel Miller calls it freezes up...
 

·
God of Douchebagness™
Joined
·
9,826 Posts
are you loading from save states?
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #15 · (Edited)
i configured the emulator as indicated in another topic of the "MGS config" and every error is gone EXCEPT when i use the codec it goes in slow mo and the game starts to freeze up :s
 

·
Registered
Joined
·
17 Posts
Try using the D3D plugin and turn on the "Use PC FPS Calculation" special game fix.

edit: or try using pSX.
Back about a year ago I Tried playing this game and using epsxe and no matter what I tried I had nothing but trouble. I said screw it downloaded pSX and it worked perfectly, just configure your controls and memory cards and you should be set.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top