Next Generation Emulation banner
1 - 14 of 14 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Here it goes, After defeating Ocelot, there are 4 cutscenes that you need to pass through. I have no problems with the 3, but after the 4th one. The one that includes the launching of the nuclear missle. The emulator hangs for no damn reason whatsover. I need help. Anyone kind please help me. :(
 

·
Read Only
Joined
·
0 Posts
We need more information.
1. What are your PC specs(processor, memory, graphics card, operating system..)?
2. What settings and plugins are you using?
3. Does the game and/or do anything else? Crash? Make any strange noise? Etc.
4. PAL or NTSC version of the game(might not even matter, but we need more info!)?

Just saying "it doesn't work" or something similar doesn't quite tell us much. :)
 

·
God of Douchebagness™
Joined
·
9,826 Posts
are you saving/loading from memory card saves or are you using save states? if you are doing the latter stop and start using memory card saves, that game has been known to get real screwy when save states are being used.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
I'm using a Intel P4 pc. with 512mb ram and an inno3d geforce fx 5500 vcard. and i'm using windows xp sp2.

for the config,i'm using the standard MGS config given here in the forums. The one for Pete's ogl. i also tried other plugins like ogl2 and p.e ops and d3d. i have no problems with the sound but it's the cutscene after defeating ocelot. it makes the emu hang and not respond. and no, i do not save by savestate, i save manually through mei ling.

*i've read some posts bout this problem but the solutions given do not work for me. and if u can teach me how to activate that quincunx thingy, please do. thanks for the reply guys, i really appreciate it.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what does it display in the logger, does it mention any problems?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
can you take a screen shot of the logger window while the game is running and post it here?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 · (Edited)
well, it just goes black after the 3rd cutscene. and hangs. and it makes a creepy sound, like it got stuck in a loop. something like that. wait ima take a screeny of the scene before the log scene.



now i experience unexpected hangs during this scene.But the lag/not responding part starts here.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
when DEP is the problem it tends to cause black screens and prevents most games from even starting, there probably would have been an error message mentioning DEP specifically as well (see pic below), so at this point im leaning towards a damaged disc or a bad image.

 

·
Registered
Joined
·
9 Posts
Discussion Starter · #12 · (Edited)
I didn't experience that problem. It simply just hangs. and the sound gets stucked in an infinite loop like..

Baker: The threat of the nuclear war isn't goneeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee.

somefing like that and then it goes The program(epsxe) is not responding.Go watch porn. Something like that.

regarding the ISOs. I even borrowed my friend's cd. but for the 2nd time it just hangs.

~~~ is there anything that i can do to disable the cutscenes? :?
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top