Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Ive been trying to play Final Fantasy 7 and everytime i save and close the emulator and reopen it my file is gone ive tried going to configure memory cards but all it says is open a memory card file if anyone could help i would greatly appreciate it
 

·
God of Douchebagness™
Joined
·
9,826 Posts
you need to start exiting out of the emulator by doing file>exit from the GUI, otherwise any save data made during the session with the emulator, and this goes for both memory card and save state, can be compromised.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
ill try that but when i click save state it does nothing at all if i save state then goto load state it does absolutely nothing but i will try exiting the emulator that way and see if that helps
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
yeh i tried that twice i guess it wasnt the case because it still didnt work nothing was saved on my memory card theres nothngi i need to do to configure my memory card or anything? seems like someones gotta know whats happening
 

·
Banned
Joined
·
23,263 Posts
did you go into the memory card management and select and save the memory cards?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
ummm im not sure what you mean by that ive gone to config memory card and it justshows memory card 1 --- memcards\epsxe000.mcr and memory card 2 ---- memcards\epsxe001.mcr and then you can click to open up a different memory card file or something and ive also gone to run bios but there was nothing really to do there just 2 blank memory cards so maybe if you coud tell me how to go into the memory card management and select and save the memory cards that would fix my problem but im not sure what you mean by that if you could explain i would appreciate it
 

·
Banned
Joined
·
23,263 Posts
"memcards\epsxe000.mcr and memory card 2"

thats why.
hit browse, then hit open on the browse screen. the save files will be created the next time you play a game.

you should run the bios though to format the cards.
 

·
Registered
Joined
·
4 Posts
i am having a similar problem with my mem cards they are loaded i tried loading the bios and checking the memory cards but they show up empty the save state works just fine but the 2 memory cards i have are not saving for some reason i have read alot of posts in here but to no avail can someone please help i am playing parasite eve 2 if that helps at all
 

·
God of Douchebagness™
Joined
·
9,826 Posts
please stop reviving old threads, one is fine but this is the 2nd one for the same issue. anyway i posted a link to the FAQ in the one you did earlier which has all known solutions to your problem.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top