Next Generation Emulation banner
1 - 20 of 30 Posts

·
Familiar Face
Joined
·
4,971 Posts
spirited017 said:
hi. i did this: http://forums.ngemu.com/pcsx2-official-forum/64482-gamefaq-saves-pcsx2-memorycards.html several times and i have downloaded the saved games from different sites and i did the same thing over and over for about 1 1/2 hours and whenever i try to load the saved game, it says it is corrupted. any help? :hdbash:

thanks
Did you boot into BIOS first and format the memory cards? This has to be done before you can use the memory cards in the emulator.;)
 

·
Familiar Face
Joined
·
4,971 Posts
spirited017 said:
yes. both memory cards are formatted and it is still not working :(
Give me a link to the game you're wanting to put on a memcard, and I'll make it for ya.:)
 

·
Familiar Face
Joined
·
4,971 Posts
OK, got them in this memcard file. Just unrar it and put the file in your memcards folder, then go into config menu and memcards, and select this one. See by the attached screenshot that the saves transferred just fine. Your saves should be good to go.:)
 

·
PCSX2 Coder
Joined
·
10,122 Posts

·
Familiar Face
Joined
·
4,971 Posts
Man I spoil you guys.:p Anyways, not sure if you're aware of it or not Dangerman, but two of these save files are for the PAL version, and one is for the US version. Don't be surprised if your game doesn't show all the saves.;)
 

·
Banned
Joined
·
41 Posts
general plot , it does work when i run the bios

but when i run the Re 4 cd ,the game doesnt detect the memory card !
and i get the error
" there is no system data present in memory card 1 "
would u like to format the memory card ?

please help .
 

·
EmuAddict-_-;;
Joined
·
2,831 Posts
First of all, don't double posting. Use edit button :smash:
It was an issue of RE4 with pcsx2 0.8.1. U will never get ingame with those. All shot that show ingame was only by betatester. As I know RE4 only working on opening fmv & not ingame, even u try load a save game.
 

·
Familiar Face
Joined
·
4,971 Posts
Dangerman said:
general plot , it does work when i run the bios

but when i run the Re 4 cd ,the game doesnt detect the memory card !
and i get the error
" there is no system data present in memory card 1 "
would u like to format the memory card ?

please help .
Which region game is it? It's possible that the memory card having saves for the same game in 2 different regions could cause that.
DarksideX-2 said:
generalplot, i have the same problem that spirited017 had. can you do these for me? Please? http://www.gamefaqs.com/console/ps2/save/kingdom_hearts_n.max
http://www.gamefaqs.com/console/ps2/save/final_fantasy_x_2_b.cbs

HEEY!!! My first post!
Done. Good luck.:)
 

·
PCSX2 Coder
Joined
·
10,122 Posts
Dangerman said:
it is a US region game with US bios .

and i deleted both the PAL files .

But it still doesnt detect it
RE4 memory cards dont work, it just says the memory card isnt formatted. its still a present problem in 0.9, so you will have to wait for version 1.0 unless we bring out a hotfix.

but RE4 will go ingame in 0.9.
 

·
Familiar Face
Joined
·
4,971 Posts
refraction said:
RE4 memory cards dont work, it just says the memory card isnt formatted. its still a present problem in 0.9, so you will have to wait for version 1.0 unless we bring out a hotfix.

but RE4 will go ingame in 0.9.
Didn't know that bro.:p So Dangerman: hang on to that save for now, as nothing can be done to make RE4 accept it at this point in time.;)
 

·
PCSX2 Coder
Joined
·
10,122 Posts
generalplot said:
Didn't know that bro.:p So Dangerman: hang on to that save for now, as nothing can be done to make RE4 accept it at this point in time.;)
ah :p i think Rudy or Prafull mentioned, the videos work but ingame ingame doesnt. dont quote me 100% on this tho :p
 
1 - 20 of 30 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top