Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
hey guys i had a quick question or two, anyone know how to get the memory cards working? whenever i go to load or save if says either "memory card not initialized" or "memory card not formatted' and it then it will askl me to format, i say yes and it just sits on that screen forever...i know you can do the quick save thing (F1), just interested in getting the memory cards to work...any suggestions? and question #2, the graphics acourse look pretty awesome at 800 by 600 res at 32mbit textures.. (i'm running pete's openGL dirver 1.55) all except for when a game has 2D sprites, they look absolutly horrible... sorta like someone took a super nintendo sprite and increased it 5 times...really pixelated...anyone know what options i could try under petes plugin that would smooth these things out? maybe something akin to the Super eagle/ 2sai engines from the SNES emulators.... thanks in advance
 

·
Premium Member
Joined
·
8,592 Posts
For your memcard problems, press f4, f4 or f5, f4 before you load and save..

As for pixelated 2d stuff, use a resolution of 640x480(less pixel stretching) and set filtering in petes pluggin to "6" aka extended+sprite smoothing.. If you have a FSAA capable card, enable 4xFSAA.. There is no 2xSal or eagle mode in any of the hardware pluggins.. They use bilinear filtering which is great for 3d stuff but not too good on 2d graphics..
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top