Next Generation Emulation banner

1 - 8 of 8 Posts

·
Royal Pain in the A**
Joined
·
32 Posts
Discussion Starter #1
When I save to the memcard it work's just fine in-game. Even when i check the actual file, the save shows up in memcard editors. But as soon as I escape out of ePSXe the memcard file reverts back to what it was when i started up epsxe. The only way i can use memcard saves on many games is to backup the memcard before i escape from espxe then replace the file with it's backup afterwards. Nothing is readonly and i'm not using save states. I've had this problem off-and-on for a long time. Just thought I post to see if anybody knows what's going on.

my usual plugins are (most updated versions):
Pete's D3D Driver
P.E.Op.S. Soft Driver
Eternal SPU
SaPu's CD-ROM
P.E.Op.S. CDR
Internal W2K CDR

usual bios:
SCPH-7001 BIOS
 

·
Registered
Joined
·
3,241 Posts
how do you close espxe? because i get that problem when i just hit the x in the top right instead of file> exit.

also, make sure your memcard isn't set to read only in it's file attributes.
 

·
Premium Member
Joined
·
6,341 Posts
He already said it wasn't set to read only :p.

Are you using ePSXe 1.5.2 or 1.6.0? I think that 1.6.0 saves the memory card files while it's running whereas 1.5.2 only saves it when you close the emulator.
 

·
Royal Pain in the A**
Joined
·
32 Posts
Discussion Starter #4
1.6.0

Doesnt really matter though. I've had this problem off-and-on since 1.5.0. Posibly even earlier.
 

·
Premium Member
Joined
·
21,977 Posts
i had this problem ONLY with MGS Integral and only at a certain spot. weird, i know. make sure that you arent loading any save states, first off.

have you ever tried a differnet bios?
 

·
Royal Pain in the A**
Joined
·
32 Posts
Discussion Starter #7
i figured out my problem. I was using the same memcard file for both memcard slots. as soon as changed the second slot to something else problem fixed. not quite sure how it got setup like that but i'll check my other configs to make sure i'm not making the same mistake on them.
 

·
Premium Member
Joined
·
3,093 Posts
"Nothing is readonly and i'm not using save states" Even though it was specified, both questions have been asked... And we use to scold people that doesn't give enough info xD
 
1 - 8 of 8 Posts
Top