Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Yo, does anyone have a solution to the memcard thing.

When i try to load a memcard into bleem it crashes:confused:
 

·
Registered
Joined
·
23 Posts
Discussion Starter #2
Another thing. Bleem just erases the data on memory cards. I got around the crashing but it just dsays that the memory card is blank and it says.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
He, that doesn't help me a llot does it. Don't you know a fix. I have bleem for a long time and it used to just crash when i load something into it. But now I just can't save.! Because bleem erases the memcards everytime I start the game and that's worse then not being able to load anything. It must be some new configuration in my cpu. Because everytime i delete my harddisk and put everything on it again (for speed) bleem gives me another sort of bug:mad:
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
I think you guys don't understand my problem...

I used to play bleem without a problem. The games i try to play ARE on the compatibility list-> no problems.

It's bleem that is acting weird... It just erases all on my memcard files. When i load some mem file on which i know that there are saves it just doesn't see them and games don't see them either. Savegames that i make are also erased even before i close bleem and start it again some other time.:mad: &:confused:

I'll try reinstalling it...:(
 
1 - 6 of 6 Posts
Top