Next Generation Emulation banner

1 - 20 of 29 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
I've got a cool problem I've seen one other person post on (and no, this isn't about sound not working in MDECs).

I ripped an image of my Megaman X4 disc and mounted it on Daemon Tools (latest vesrion) and am using the default CD plugin to play it back from that mounted drive. I have tried running the image without mounting it from every available plugin using numerous plugin settings (but I may have missed one). I have done this in cooperation with cycling through many sound plugins chaning settings here and there and nothing fixes it.

The problem itself: I should first say that MDEC sounds works perfectly, so no problem there. The sound problem occurs when the game loads CDDA sound (title screen for Megaman X4, character select screen, intro dialogue screen between chosen character and base before intro stage, intro stage music itself, and presumably more) and it sounds, to use another poster's words, like rapid "machinegun fire." The sound is probably catching something and looping so it has this repetitive hiccup in the sound. When I use my CD in one of my drives it works perfectly. I have DMA enabled for all of my optical drives and HDDs. I have tried to toggle settings within D-tools but there aren't many settings.

Has anyone else ever heard of this?

I'm using latest version of ePSXe with a P4 2.4 GHz, 512MB DDR PC2700 RAM, Win XP SP2.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #3 (Edited)
I tried that also...turned it both on and off...no difference.

Also, I tried ripping the image using different settings in both Alcohol 120% and Nero (both latest) and I saw no difference. Whatever the problem is, you get the same result by using an image whether it's mounted or not. I sure would like to know what's causing this and if it can be fixed.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #5
I really doubt those would make a difference. I am a seasoned veteran with making images and have done so for a while with either CloneCD, Nero, or Alcohol 120%.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #7
I didn't think it was necessary since if I use the disc the sound is perfect. Here they are anyway:
 

·
Registered
Joined
·
62 Posts
Discussion Starter #13
Sorry, still nothing. I'm surprised that not many have mentioned this. It's gotta be something with my system or something. I don't think mentioning my mobo specs would help.
 

·
Is this thing on?
Joined
·
2,121 Posts
I been thinking of many options...I don't have the disc to test and analyse the problem.

EDIT: Do you have an idea where the problem occured?
 

·
Registered
Joined
·
62 Posts
Discussion Starter #15
As I previously mentioned, the problem occurs when the game plays CDDA sound, so right at the title screen for one, character select screen, and then at LEAST the intro stage...all these invoke CDDA sound.
 

·
Is this thing on?
Joined
·
2,121 Posts
"mmx4 afaik doesn't even use CD Audio, just regular XA"
I found this in one of the posts...maybe later on hushy, and the rest of the moderators will provide help on this...I currently do not have a solution to this problem.

The above-mentioned quote can be found at http://www.ngemu.com/forums/showthread.php?t=54887
 

·
Registered
Joined
·
62 Posts
Discussion Starter #17
Yes, I was about to amend my post when I looked at the sessions on the disc again...my fault there.
 
1 - 20 of 29 Posts
Top