Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Yea, my sound works for megaman x4/5/6 b/c i used the -neoseekinxa command line parameter like the help file says but unfortunately it sort of...jumps...it has breaks and pauses where the sound just stops and then starts all the time and i miss dialog in cutscenes and stuff because of it...if any1 could help i would appreciate it greatly. I'm using Null2's sound driver version 1.3 btw.
 

·
Premium Member
Joined
·
3,093 Posts
Use eternal or peops spu plugins. With eternal, set the audio device to directsound, audio out method to spuasync (smooth mode), and a buffer of around 40-64 (more if jumpy, less if laggy). Be sure to have the top three checkboxes cheked and the last (spu irq) disabled in the general sound config dialog (where you select the spu).
 
1 - 2 of 2 Posts
Top