Next Generation Emulation banner
1 - 2 of 2 Posts

1 Posts
Discussion Starter · #1 · (Edited)
NOTE: I'm using ePSXe 1.7.0. Some people said plenty of parameters were removed because of them becoming useless for fixes, I sure hope -noseekinxa wasn't deleted, I'll need it >.<

Okay, when I played Megaman X4 on ePSXe for the past few days since my PSX got stolen YEARS ago and decided not to get another one... I have had WAY too many slowdowns on the video clips and in game, so I used CloneCD to make my own back-up image and that fixed it, now I have a very annoying problem... The music is looping :???:...

I looked all over the forums, the help file, and all over the internet for a fix, all I get is one certain fix, apparently I'm the only one in the world that this doesn't fix for... I kept putting in -noseekinxa and I keep getting an error saying

*ePSXe error: -noseekinxa param incorrect.

By my guess I might be spelling it wrong so I would copy and paste the parameter to the box thing in properties, doesn't work... I try to open it through DOS command line with that parameter... nope... so I REALLY wanna play MMX4 without getting headaches from the music looping over and over :drool:

EDIT: I tried using different sound drivers, no fix...

By the way, here are the plugins I use...

GPU: P.E.Op.S Soft Driver 1.18
SPU: ePSXe SPU core 1.7.0.
CDROM: ePSXe CDR WNT/W2K core 1.7.0. (I don't think it matters since I'm using an Image...)
Input: Default Keyboard Plugin, while using a DS as a game pad using DS2KEY on an R4 flash card.

Please tell me how to fix this!

EDIT2: I just made sure out of all the games I have, MMX4 is the ONLY game that does this, except MMX5 and 6... I can't find MMX6 and I just finally found MMX5 split in 2 for some odd reason, I'll start downloading back-ups while I wait for an answer. :lol:
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.