Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
when I go into the D drive when Megaman Legends 2(burned) is in there, there shown as sound files(2 of them), and they wont be read by the emulator, it is readable by my PS1(so it isnt the CD), anyone know hwo to fix this problem?
 

·
Premium Member
Joined
·
21,977 Posts
you dont need to go into the D drive, in ePSXe just go to File--->Run CDROM. i recommend a CD plugin like Peops (IMO that's the best).
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
hushypushy said:
you dont need to go into the D drive, in ePSXe just go to File--->Run CDROM. i recommend a CD plugin like Peops (IMO that's the best).
I know I just go file CD-ROM in the emu, but the game doesn't run, and I'm saying I think that its becasue it is shopwn in the D drive as an audio disk.
 

·
Registered
Joined
·
233 Posts
im guessing its your OS, something is bugged in it, u should check it out, or maybe its just how the game was encrypted
 

·
Premium Member
Joined
·
21,977 Posts
extremesonic said:
I know I just go file CD-ROM in the emu, but the game doesn't run, and I'm saying I think that its becasue it is shopwn in the D drive as an audio disk.
what does it say in the DOS window when you go to Run CD? and what plugins have you used? and what reading modes (ASPI or IOCTL). if you use Peops there are 3 read modes (ASPI, IOCTL scsi and IOCTL raw), try them all (if you havent already. install ForceASPI to use the ASPI plugins.
 
1 - 5 of 5 Posts
Top