Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I just started using the emulator, so I'm a little inexperienced on all of the capabilities.

The emulator plays MegaManLegends 2 fine. Some of the ingame "movies" voices fall behind, but I figure that's just the plugin. My problem with this game is with the memory card. I have been unable to save a game onto the virutal memory card. I have tried unformatted cards, which the game acknowledges as unformatted and proceeds to format it after which saying there is no memory card the slot. This is the usually message on a formatted card. It sometimes gives an error about bad data saving.

I have only loaded up Chrono Chross so far and I have seen the many posts on freezes. So far the game seems to run, my problem is the movies make a weird screen distortion as they first begin to play, sometimes they never play at all when it comes to some of the cut screens. Is this normal for anyone else?

And with Chrono Trigger (part of final fantasy chronicals or what ever they called it), the game itself seems to run fine, but the openning sequence with the clock doesn't appear, I can hear it, but the screen is black with some "static" on some of the edges. After hitting start, the rest of the start game dialog starts right up.
 

·
Premium Member
Joined
·
2,776 Posts
About the memory card problem, you should try pressing F4 before loading/saving a game to the memory card.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top