Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello! :hdbash:

My problem is small considering Medievil plays Flawlessly using ePSXe. But I figured I'd ask about my "problem" just in case it is easily fixable. The "problem" has to do with the READABILITY of the "Start" and "Load" buttons on the headstone which has the skeleton pointing to either "Start" or "Load" AND the Memory Card Images which are displayed on the headstones when choosing a Memory State. The numbers (1 & 2) which designate which Memory Card to choose are not affected. The affected images mentioned are completely distorted... you can't make out the words "Start" / "Load" on the Skeleton headstone OR the Memory State Images. The "buttons" work but you have to remember which Memory State you want to choose by position alone, not by sight, which is a little difficult at times... But, it's a very small price to pay to be able to play Medievil on my PC. If someone knows how to fix this "problem" easily please let me know. Thanks!

Sincerely,

Dalevis
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
try turning up offscreen drawing. and disable frame skipping if you have it on.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Hi hushypushy!

I tried turning up offscreen drawing. and disabling frame skipping but it didn't correct the problem. Thanks for tryin' to help though. I also re-adjusted the plugin to recognize the vram on my video card and maxed the use of the card as much as possible, but it didn't correct the problem either.

Sincerely,

Dalevis
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
could you post a screenshot too, i think i know what you're getting at but im not entirely sure...

also, does it work with the Soft plugin? 99.9% of all graphics should work with teh soft plugin, so see if it works with that (then you know it's not the emulator's fault or anything)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 · (Edited)
Specs:
Windows 98SE
256 Megs PC 100 SDRAM RAM
1.1 Gig. Athlon CPU
Soundblaster Live! Audio
ATI All-In-Wonder 8500 DV Video w/64 Megs of RAM onboard
Tyan Trinity S2390 Motherboard

I have attached some screenshots of my "problem". Hopefully there is an answer. Interestingly, MediEvil 2 doesn't have this problem. Strange, huh?
 

·
Premium Member
Joined
·
6,341 Posts
Go into the graphics plugin configuration window, click the "Copy settings to clipboard" button (lower right corner), then paste it into a new post.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Here's the Video Plugin settings:

Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: ALL-IN-WONDER RADEON 8500DV

Resolution/Color:
- 1280x768 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 6
- Hi-Res textures: 1
- VRam size: 64 MBytes

Framerate:
- FPS limit: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 0
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

Hope this is helpful. Other than the problem I mentioned, the game runs perfectly...
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
alright, well turn off filtering and hi-res textures. try putting

- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0

or maybe OD at 2.

also, why do you have that strange screen resolution? are you running a 16:9 monitor?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #12 · (Edited)
Hello to all!

First of all, when I first tried to run MediEvil, the filtering and hi-res textures were turned off... it was then that I discovered the original problem, at the lower settings. when I turned ON the filtering and hi-res textures it didn't affect performance... but the picture seemed to look a little better. So, these settings didn't affect my original "problem" one way or another.

I tried the following settings:

- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 0

With these settings, the picture is completely black - no images at all. I tried these settings before with the same results.

As for the screen resolution, it fits my monitor. I had the resolution adjusted lower on the emulator, but it didn't make a difference as to the problem. The only thing it DID do was change my personal screen settings whenever I exited the emulator. So, by setting the resolution to 1280x768 Fullscreen - [32 Bit] on the emulator, when I close the program it doesn't alter my original desktop settings.

I turned on frame limiting. The emulator ran O.K., but it didn't correct the problem. The most puzzling thing to me is that MediEvil 2 runs flawlessly AND without the problem MediEvil 1 has.... STRANGE!!!

Any other suggestions? I'll try almost anything...

Sincerely,

Dalevis
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
ok this is gonna help you A LOT. turn off texture filterng and hi-res textures (especially hi-res textures). then start with any settings you want for FA FT OD...then go into the game. press delete. then use page up or down to move over to the FT FA OD settings. and adjust them with End or Home until the game is nice.
 
1 - 14 of 14 Posts
Top