Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi, Medievil seems to work fine with ePSXe 1.40, but it can't load level 4 (screen stays still with the image...). Does it happen to someone else too? I own PIII 500 Mhz, 128 Ram, Matrox G400, Plextor PXW121032, Pete's GPU DX63D 1.51
Bye!
 

·
Registered
Joined
·
1,238 Posts
the ePSXe compatibility list shows that problem w/ using the pete3d and a matrox card...

If u can change ur settings to this:

Bios: scph7502
GPU: Pete s OGL
SPU: internal epsxe core
CDR plugin: Aspi plugin.

It will maybe work.
BTW,The video card was a G2pro

oh and if u want to check the compatibility
list:

http://psxlist.emu2k.com/

Bye

update: I forgot to say that was happening w/ the european pal
game
 

·
Registered
Joined
·
1,238 Posts
errr i don t think it would ve very helpfull
since it is his problem :D
Thx anyway to have noticed that medievil is copy protected.
I didn t know
Bye


Originally posted by antonio
Hi, Medievil seems to work fine with ePSXe 1.40, but it can't load level 4 (screen stays still with the image...).
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
but it works with VGS 1.4!

Thanks to tou all! The strange thing is that Medievil runs perfect ( actually graphic is little less detailed than with ePSXe) with VGS 1.40! Now I'm tring to kill the monster of level 4...any suggestion?
Bye!
 

·
Registered
Joined
·
1,238 Posts
Well VGS uses software rendering, so it should be like a real psx...

BTW, if u re lookings for hints check www.gamefaqs.com
There s a lot of FAQS here and u should be able to beat this game^^

Bye
 
1 - 6 of 6 Posts
Top