Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter · #1 · (Edited)
I have a weird problem with that game. SOMETIMES, after some minutes playing in the same level (diferent ones), I've found that part of the scenario has vanished (look at the pictures). I can aparently walk into the void, but I can't go anywhere (If I come back, the rest of the scenario works). It's like the emu doesn't have enough memory to create the whole level or something.
I've observated that this bug occurs after creating a savestate, but sometimes the savestates works, and sometimes the bug occurs WITHOUT creating or using a savestate.
I've tried ePSXe 1.6 and PSXeven 0.18, and I get the same error.
Normaly I solve this problem replaying the level (saving in memory card) until it works.
Someone can tell me something? :) I never have a problem like this before, and I'm very curious :p

PS: The problem occurs with the CD and with an ISO
I have a savestate of the bug if someone wants it

CONFIG:

Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
-GFX card: SiS 300/305
Resolution/Color:
- 640x480 Fullscreen - [32 Bit]
Textures:
- Default
- Filtering: 2
- Hi-Res textures: 0
- Palettized tex windows: off
- VRam size: 32 MBytes - 196 textures usable
Framerate:
- FPS limit: on
- Frame skipping: on
- FPS limit: Auto
Compatibility:
- Offscreen drawing: 0
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware
Misc:
- Scanlines: off [-1]
- Unfiltered FB: on
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00004000]


BIOS: scph1001.bin
AUDIO: Eternal SPU Plugin Lite 1.30
CD-ROM: SaPu's CD-ROM Plugin 1.0

PC: PentiumIII 500Mhz, 256Mb Ram, GFX card: SiS 300/305 32Mb (I get an excellent emulation wiht this PC ;) Win XP Pro (ServicePack 1), DirectX 9.0b
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
well to be safe, dont use savestates at all--some games just dont like it. otherwise, try raising off screen drawing a bit. you can do this ingame by pressing Delete to bring down the menu, page down/up to manuever left and right, and end/home to change the settings.
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #3 ·
I tried to raise the offscreen drawing and modify all the options available, but nothing changes.
Do you know when in a racing game you can see the scenario appearing at the end of your view? then, my problem is that you can see the same effect, but the new scenario is not drawed.
(It's how I imagined the void in the "Neverending Story" :lol: , quite metaphisical problem... :???: )
 
1 - 3 of 3 Posts
Top