Next Generation Emulation banner

1 - 20 of 25 Posts

·
Registered
Joined
·
7,330 Posts
Discussion Starter #1 (Edited)
Hi i just bought final fantasy 9, and all the mdecs are slow:( unless i change them to isos the isos are too big though, i have a AOpen 52x ide cd-rom drive.. any suggestions to make them run faster when using my cd-rom? i use the epsxe internal aspi plugin for cd-rom.
 

·
Registered
Joined
·
7,330 Posts
Discussion Starter #2 (Edited)
please help!!! all the cds isos together are over 2gb WAY too big please help me.

edit: I look back on these n00b posts and see how much of an ass i look like. :p
 

·
Premium Member
Joined
·
8,586 Posts
just make an iso of one disk at a time...... not all 4 disks at once.... make an iso of disk 1.. when you are done, make iso of disk 2: erase iso disk1..... Maybe your cd rom is not reading the cd music and xa fast or good enough..... try petes cd rom pluggin....
 

·
Registered
Joined
·
1,612 Posts
if you have a burner or a friend with a burner, make an iso and burn the ISO to a CD, it speeds up movie framerate a lot, even if you run it off the CD.
 

·
Registered
Joined
·
7 Posts
TRY THIS IT MIGHT BE BETTER

Use Petes CDROM as ure cd rom and from that make sure u have asyunc ream mode its the 3rd optiion :)
 

·
Registered
Joined
·
1,612 Posts
Another thing, what is your cpu speed? Becuase, when I had my 333 i noticed movies went slow also when running them off the original CDs, but when I got this system all the movies ran just fine off the original disc.
 

·
Registered
Joined
·
9,506 Posts
It might be the case that the drive is too fast there is an option in petes plugin to slow the drive down. Try setting it to 2x.
 

·
Registered
Joined
·
7,330 Posts
Discussion Starter #11
asz, i have an 833mhz intel pentium 3 proccessor with 128mb of ram and a voodoo3, i have a problem with ALL PLAYSTATION game movies, not pc games though! weird:eyes:
 

·
Registered
Joined
·
136 Posts
hmmm, mebbe try the latest driver for your drive from here
It should run fine!
I had a similar problem with my Pioneer DVD 104 Drive, where MDECs jumped played a bit, stopped, played a bit more! I updated the firmware on that and now its fine! :)

-EDIT- Doh that driver seems to be a DOS driver?! lol released this year! oh well it may or may not work depending on which OS your using!
 

·
Registered
Joined
·
9,506 Posts
Ack! unless you are in region 1 I wouldn't update the firmware on that pioneer. It adds region encoding to the drive.

ie without upgrading the drive you can play dvds from any region.. afterwards Its locked to the current one.
 

·
Registered
Joined
·
136 Posts
hehe the firmware unlocked it!
it was bolted to Region 2, with about 4 changes left! but now apparantly I have unlimited changes! ;)
I haven't tried any DVD Films in it since mind you!
 

·
Registered
Joined
·
136 Posts
Can't remember! I was a few months back! I think it was a French site!
All I did was an Innoncent search for the firmware, as Pioneer didn't have any on their site :) Came back with more than just a fix for my problem tho :D
 

·
Registered
Joined
·
136 Posts
lol! oh well! the amount of DVD Movies (of any region) I have is a big fat 0 anyway! :)
I've got it for *when* Games start coming out on DVD!
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Another thing to try which worked for me is to make sure that in ePSXe's sound menu (not the plugin's menu) the last option is UNchecked (can't remember what it's called). I played FF9 one time with it checked, and movies ran crappy. Unchecked, just fine. This from disc & ISO.
 
1 - 20 of 25 Posts
Top