Next Generation Emulation banner

1 - 7 of 7 Posts

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Discussion Starter #1
When I start to play my final fantasy 8 in epsxe 1.4.0 all begin well, but after a few FMV´s all I can see in the place of a fmv is a gray screen but the sound still playing what can I do?
I use epsxe 1.4.0 whit default options and -p 12 command
I try whit all the plugins combinaions of spu gpu and cdr but nothing, I have a k6-2 500mhz, cd 32x, sound blaster 16 awe, sis 530 8mb, 64 mb ram

can any help me?:(
 

·
Registered
Joined
·
50 Posts
A lot of people including myself have asked this question for some reason no one has responded I really hope that someone can help this time.
 

·
Premium Member
Joined
·
8,586 Posts
I don't have any problems running mdecs in any game I have run in epsxe..... So I can't really help seein as you seem to have tried everything....... I have a voodoo 5 5500 and use lewpys' glide pluggin and I get perfect mdecs all the time.... It could be your graphics card and drivers..... Or you could install or reinstall directx ...... then goto directx diaglog located in c:/program files/directx/....... and run and test your direct draw and direct 3d to see if its all working ........ Another thing would be to upgrade video drivers and sound card drivers to the latest versions....... Use petes software gpu to see if the mdecs play using it..... Try running games off isos..... Enable sio irq and spu irq.........
 

·
Registered
Joined
·
7 Posts
Guys!

I posted a question on this subject a while back, and nobody answered. Nonetheless, I think I found a solution, as well as a potential problem... The easiest solution is to re-install ePSXe 1.2. That immediately eliminated my lack of MDEC - everything ran perfectly! That may not be the answer you were looking for, but it's a start...

Secondly, I have a strange statement to make. I think ePSXeCutor 1.04 has a bug in it concerning MDEC options. As you surely noticed, ePSXe 1.4 no longer carries the "enable MDEC" or "MDEC timing" options in its GUI - however, they still exist in the registry. ePSXe 1.4 defaults "enable MDEC" in the registry to "0" - off. If you use regedit.exe to alter this, something manages to change it back - I'm not sure, and I may be talking out of my rear, but I think it is ePSXeCutor. Once I found 1.2 played the MDEC's PERFECTLY, I was no longer as concerned. You may want to play around with this option - I'd like to know just where my 1.4 woes lie, as well.
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Discussion Starter #5
yeah, I know that whit the epsxe 1.2.0 the mdec works correctly but I want to play whit my epsxe 1.4.0 because I am changing the games all the time, and the thing of stay making other once the configuration of the epsxe is no good. But thanks any way.

Now can any solve the problem of the mdec in epsxe 1.4.0?
Helpme please
 

·
Registered
Joined
·
38 Posts
I had this problem when i first played ff8 on epsxe 1.4,i managed to sort it out by using the options shown on the pic below
 

·
Registered
Joined
·
38 Posts
These are the setting i suggest for any nvidia based graphics card.
One other thing,u running it from an iso or the cd?
 
1 - 7 of 7 Posts
Top