Next Generation Emulation banner

Mario & Luigi: Bowers' Inside Story Mic Issue (Yes, Another Thread)

3132 Views 9 Replies 4 Participants Last post by  adrian2055
Hey Guys,

I can't get the microphone to work in NO$Zoomer and I'm stuck in a battle where I have to use it (tried to fight the battle without it, but it didn't work). I don't have an actual mic so I tried the audacity trick and I don't get an option for stereo mix in the dropdown menu. It's just grayed out. Is there annother solution to this problem or am I gonna have to pay for a microphone:mad:?
1 - 2 of 10 Posts
In audacity, go to Edit>Preferences. Under the heading Recording, select an input device. If that doesn't work, then open up Volume Control (double click the speaker icon on your windows taskbar) and check to see if any device you use is neither muted nor the volume is set to 0.
Is the device (Realtek High Definition Audio) enable? If so and it still doesn't work, then try following the instruction on this site.
1 - 2 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.