Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hey Guys,

I can't get the microphone to work in NO$Zoomer 2.3.0.2 and I'm stuck in a battle where I have to use it (tried to fight the battle without it, but it didn't work). I don't have an actual mic so I tried the audacity trick and I don't get an option for stereo mix in the dropdown menu. It's just grayed out. Is there annother solution to this problem or am I gonna have to pay for a microphone:mad:?
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Mono mix should work just as well.
 

·
Registered
Joined
·
2,614 Posts
Then try to enabling the mic in NO$Zoomer or reinstall Audacity. :D
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
I tried enabling the mic and re-installing audacity and I still don't get an option to use the dropdown menu to choose stereo mix. No matter what option I choose I can't get it to work.. See what I mean:

 

·
ಠ_ಠ
Joined
·
2,364 Posts
In audacity, go to Edit>Preferences. Under the heading Recording, select an input device. If that doesn't work, then open up Volume Control (double click the speaker icon on your windows taskbar) and check to see if any device you use is neither muted nor the volume is set to 0.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
The volume isn't muted. I maxed it out on the mic and the speakers. I plugged in my mp3 player and I can hear the song playing, but nothing happens in the game. Could it be my soundcard? I have a Realtek High Definition Audio card in my pc (the one that came with mp pc).



 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
Yes, the audio is enabled. This just perplexes me. None of those steps worked. Audacity records the audio from my mp3 player so I know it working. The mic test at the begining of the game says the volume is just right, but the game doesn't recognize it. Will buying a headset with a microphone fixed this issue or would that be a waste of money?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
I found out tonight that it's an issue with windows vista. I installed the RC version on Windows 7 that I got from microsoft's site awhile back and the mic worked with the same driver that came wth my pc.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top