Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
The game starts up fine from the cd, has sound, great looking graphics (better than any other emu Ive used :guitar: ) but I cant get the game to actually get to the start menu. It does the video intro well but when I click the start button on my game pad It starts to watch a computer game. The game usually only does that if it is left idle for a while. If you click a button, like you're supposed to to get out of the idle "loop", it just starts up another computer game. I just wanted to know if anyone has any idea about what the problem probably is. Thanks
 

·
Premium Member
Joined
·
21,977 Posts
eh? you are using ePSXe and it starts playing a game on your computer...?

are you using a gamepad or keyboard?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3 (Edited)
A gamepad. And when I say a "computer game" I mean a madden football game that is controlled by the computer. Its like a screen saver when the game is left idle for a bit, usually, but it just starts a new "computer game" every time I push a button on my gamepad to exit to the main menu. Sorry for my bad wording.
 

·
Premium Member
Joined
·
21,977 Posts
ah, i get it now. sorry bout that.

anywho, is Madden 2000 a Digital Only game? if so, press F5 in game to switch between analog and digital modes.

do other games work alright?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I tried pressing F5 but it didnt have any affect either way. It just started going back through the loop. Alright when I tried to run Driver I didnt have any directional control in the game menu but It did advance when I clicked x. Then when the game intro video started to play it was ultimately slow and the "log" said there were alot of disc read errors. Do you think that it could be a cd-rom config problem? The video was great on the madden intro and the sound was working. Thanks for the help. I have all these ps1 games laying around but my playstation pooped out just before ps2 came out.
 

·
Premium Member
Joined
·
21,977 Posts
try using Peops for your CD plugin, and possibly switch drives if you can.

do all the buttons configure correctly in the emulator? do they work in windows' controller config?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Alright, I started working on getting "driver" working from the cd because I thought the disc read errors were just from scratches and I got it to work. Just like "madden 2000", "driver" looks better now then I think it did on the playstation. I followed the tip from the help guide to enable the sio irq and the controls kicked in. I can "take a ride" for awhile without any problems but I cant get "madden" to actually work. I am still baffled :eyemove: about how to get it to work.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9 (Edited)
The computer is a Dell PWS340 Intel P4 1.8GHz w/ 512 MB RAM. The plugins are all by Pete. DX6 D3D Driver 1.75
DSound Audio Driver 1.15
CDR ASPI/IOVTL Driver 1.10
I started to play driver in the career mode or whatever they call it and these were the only problems I noticed:
It shows one frame of the movie clip and then skips all the rest
It doesnt have audio to listen to the answering maching to get
a job but the audio when your driving around is perfectly fine
Let me know if there are any other specs you need and thanks again for the help.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
The first three are checked and it does the same thing with the keyboard. I borrowed some games from a friend to test and they all worked, they include 3Xtreme, Tony Hawk 2, Tekken 2, Championship Motocross and NHL 2000 (which is made by EA Sports, the same maker of Madden 2000). They all work relatively well some of them, although, dont have sound during videos. However they all do have sound during gameplay.
 

·
Premium Member
Joined
·
3,093 Posts
using pete's dsound, you have to enable some cdda or xa (don't remember wich) inside the plugin, too. Anyways, try eternal spu plugin 1.41.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
Yeah, XA is enabled. Sound isnt the problem (l can sacrifice unecessary non-gameplay sound, I have perfect gameplay sound in the games that do work). Its the weird madden loop. It starts fine and then when I go to press start. The game goes into the loop of just playing a computer generated football match. This usually happens when the game is left idle for a bit. When I "press a button" joypad/keyboard as prompted it stops that computer generated game and begins a different one. I cant get the game to go to the main menu.
 
1 - 13 of 13 Posts
Top