Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I'm using a MadCatz controller for the PS7 v0.19. Is this even possible? It doesn't seem to be working; when I go to the config controller page, the buttons don't even register. My computer recognizes the controller so it's hooked up fine. Just wondering if this will work or not?

Thanks!!

Rebecca
 

·
No sir, I don't like it.
Joined
·
5,570 Posts
PS7? You mean PSXeven, right?:)

If your computer recognizes the controller it doesn't necessarily mean that it's working properly. You need to go to your gamepad config in Windows to see if it shows up at all. If it does show up, you need to go to the test page and see if it responds to button presses. I used to have to do this every time I wanted to use my old gamepad in ePSXe.

Speaking of which, you can also try a different emulator like ePSXe or psx. PSXeven is quite old and no longer in development.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 · (Edited)
PS7? You mean PSXeven, right?:)

If your computer recognizes the controller it doesn't necessarily mean that it's working properly. You need to go to your gamepad config in Windows to see if it shows up at all. If it does show up, you need to go to the test page and see if it responds to button presses. I used to have to do this every time I wanted to use my old gamepad in ePSXe.

Speaking of which, you can also try a different emulator like ePSXe or psx. PSXeven is quite old and no longer in development.
Thanks for the quick reply! I calibrated the controller so it's working like is should, just not working for the PS. I downloaded the ePSXe and it still doesn't seem to work...I know with the PSXEVEN you needed an input plugin; is it the same case here or not?

Thanks for the quick reply! I calibrated the controller so it's working like is should, just not working for the PS. I downloaded the ePSXe and it still doesn't seem to work...I know with the PSXEVEN you needed an input plugin; is it the same case here or not?
Never mind!! It's working now!! Just had to select the correct input! Thanks a lot for your help!! :)
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top