Next Generation Emulation banner

1 - 2 of 2 Posts

·
I'm in despair!
Joined
·
3,420 Posts
Discussion Starter #1 (Edited)
I've been testing this for a while, but since I had no success I've decided to try posting here for help.

Here's the deal. I can't get Lunar: SSSC to run on ePSXe. Some people told me they got the game to run properly, so I assume it's a config problem. When I start the game, everything seems to boot normally (see the screenshot), a few seconds later the game stops. I can still get out by pressing ESC.

Here's what I tested:

1) Different plugins, for GPU, SPU, CDR
GPU: Lewpy's and Pete's D3D
SPU: Internal, Iori's and Pete's DSound
CDR: Both internal plugins, and Pete's ASPI

2) Changing options:
SPU: Tried "SPU IRQ Hack" and disabling all sound
CDR: Tried "Accurate CD-ROM Timing" and "Disable CD-ROM Status".
BIOS: Tried both recommended ones

3) The "-nogui" commandline option

4) Made an ISO (used Blindwrite, always worked for me), and tried running it directly and throught Daemon Tools.

I've tested the game with FPSE, and it ran perfectly both from the CD and the ISO.

Any ideas?

[]s Badaro
 

·
I'm in despair!
Joined
·
3,420 Posts
Discussion Starter #2
I got it to work! Seems like "SIO IRQ Always Enabled" is required to play this game!

[]s Badaro
 
1 - 2 of 2 Posts
Top