Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I'm at the part in disk 2 where Nash comes up wearing an odd looking robot suit. When the elevator thing he's on stops elevating, nothing happens, the character sprites just stand there with no dialogue occuring, with the phunky robot music playing in the background. I'm using epsxe 152 with P.E.Op.S. Soft Driver 1.16. The game was working fine until now (with the exception of a few audio scenes being cut out once in a while).
 

·
Registered
Joined
·
654 Posts
Post your memory card file with instructions on how to get to the scene where the freeze is, and I'll see if I can reproduce your problem or get past it.

And just reading the FAQ isn't enough, you also have to try some of the things in there. Have you tried:
  • Playing from an ISO?
  • Making the ISO with your ripping program set to [highlight]not[/highlight] ignore errors?
  • Playing from the original disk?
  • Different GPU plugins/settings?
  • Different SPU plugins/settings?
  • Different emulators (PSXeven, sssPSX)?
  • Playing without save states?

Dan

P.S. I can only check out your problem if you own the NTSC version, not the PAL
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
I am playing an ISO, and I'm not familliar with computer technical terms so I don't know what GPU/SPU refer to. I want to avoid trying a different emulator if possible, as it took me a fair amount of time to get to where I am (but I'll consider it if I get desperate to see the ending) and I use save states once in a while (since the load time is pretty slow for the memory card option)... Am i screwed?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
GPU and SPU refer to graphics and sound, respectively.

and you can use your same memory card in other emulators, so no worries.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top