Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
654 Posts
First, on the special game fixes page of Pete's OpenGL2 2.7 GPU plugin, there's a fix specifically for "black screens in Lunar". If you're having trouble finding it, post and I'll post screenshots.

Second, search is your friend. Search on these forums at the PSX Emulation level, for keywords lunar silver.

Also, when black screens are found in a game, frequently it's the framebuffer settings that will fix it. If the special game fix doesn't fix it, this is the next thing to try. Since I don't have this game yet, all I can suggest is to try all the combinations of offscreen-drawing and framebuffer settings. Some of the effects of these settings can be counterintuitive, as higher numbers are not always better.

I know it's tedious. In fact, I know it from experience because I've done it a couple of times.


Dan
 

·
Registered
Joined
·
332 Posts
Instead of turning on the lunar special game fix, I'd recommend you to run it with psxeven (you don't need to turn the fix while running with psxeven), another psx emulator similar to epsxe.
It produces slightly better results (no 'flickering' when accessing menus, etc.)
 

·
King of Terrors
Joined
·
31 Posts
Discussion Starter · #5 ·
Thanks for the advice fellas. The game is running much sharper now. I tried Pete's OpenGL2 2.7 (my plugin was a much older version) but it errors whenever I try to run it. Think my graphics card might be the problem.

I tried PSXeven but the FPS was completely out of whack. Anyhow I borrowed one of the PSXeven plugins which uses the Lunar game fix and now the game is running on ePSXe. Hooray!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top