Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Like many people in many posts, I'm trying to get a game to work. In particular, Lunar 2: Eternal Blue Complete.

I'm using version 1.40 and Pete's DX6 plugin. The problems I'm getting are:
-- The memory card will sometimes fail to load. It will usually load if I try again.
-- Every so often I get a bad row of pixels. The row seems to be copied from elsewhere on the screen with an offset.
The bad row is *only* visible with filtering turned off, because filtering appears to remove it. It is visible in 640x480 mode. When I shift to 320x240, it is still there, but in such a way as to be much harder to see--a line is duplicated and unless you scroll up and down you'll probably never notice it.

I've attached a zip file containing a snapshot of the screen with the problem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
further happenings

F4 and Pete's Soft plugin didn't help. I tried OpenGL, which didn't seem to help either at first.

It turned out that what did help was using OpenGL <em>and</em> checking the box to keep the original PSX aspect ratio. The epsxe bug seemed to be related to the extra lines it adds to stretch the PSX screen to fit the monitor--on Lunar 2 in 640x480 mode without filtering, it wasn't properly creating those lines. The "bug" on 320x240 or with filtering was just the way stretching was supposed to work--except it doesn't look all that good, and I can't get rid of it because those plugins don't let you turn it off!

Some other problems I still have:
<ul>
<li>There seems to be no way to turn off filtering on Pete's Soft plugin. 2D games can look pretty bad with filtering, which makes this plugin unusable for me for 2D games.
<li>The OpenGL plugin won't do fullscreen in 640x480x32 bit mode. If I try the
PSX screen just appears in the lower left corner of my display. The only way to
get it to work is to set my desktop to 640x480x32 and run it then. (The problem's only in 32 bit mode; 16 bit mode will do fullscreen.) My card is a Matrox G
400 with 32M memory, if anyone's wondering.
<li>The problem with loading from memcards also happens when saving. I have had
to save or load up to four times in a row before getting it to work.
</ul>
 
1 - 2 of 2 Posts
Top