Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, this is my first time trying to emulate a playstation game (hey wait, don't run away!).

My friend let me borrow Lunar: SSS and I got all the necessary plug-ins and such but when I run it I get a blank screen.

I have the latest version of ePSXe and I selected CDDA sound to be off. The problem is with the CD-ROM driver I believe. Whenever I go to test it, the program freezes! I have tried the one ePSXe come with and Petes driver 1.6. I have tried checking accurate CD ROM timing and disable CD ROM status. When I use Petes plug-in there are options in the config that I'm no sure what they mean. When I try auto-detection for the read mode the program freezes.

Should I get a different CD-ROM driver? What one?
Or do I need a new CD-ROM?
Does ePSXe even support the Lunar games?
:eek:
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
forgot to mention

the DOS window shows this after I alt-tab the blank screen:


* Running ePSXe emulator version 1.4.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [bios\SCPH1001.BIN].
* Init Core W9x cdrom ... [E] ok
* First/Last track: 1 3
* Track 1: (DATA) - Start 0: (00,02,00) - Length 54:50
* Track 2: (AUDIO) - Start 1: (54,52,22) - Length 02:30
* Track 3: (AUDIO) - Start 2: (57,22,69) - Length 00:43
* Testing readmode (2/3)
* Doing init gpu...
* Gpu open...
* Direct input init ok.
* Doing spu init...
* Spu open...
* NTSC cdrom detected.



don't know if that helps.
 

·
Registered
Joined
·
349 Posts
I have Lunar: The Silver Start myself.


IT CANNOT BE EMULATED ON EPSXE.

I dunno if any other emulator can run it, but epsxe definetely can't.

Sorry
 
1 - 4 of 4 Posts
Top