Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello. I was wondering if Lunar 2 : Eternal Blue plays perfectly
under epsxe 1.4... and if it does, what the best configuration
for it was...

I remember seeing on another site that the europe version
worked perfectly with espxe 1.4, and that the usa version
worked perfectly with epsxe 1.2, but had problems with epsxe 1.4.
Thing is, the usa version was played on a win2k system, and not
win98, which is what I use...

Any info would be appreciated. Thanks in advance.
 

·
Lost in Time
Joined
·
2,289 Posts
Using pete's d3d plugin causes some lines to appear next to sprites (not that bad, you can play perfectly with it). recomended is pete's soft plugin with that game if your machine can sustain it. Played here on a WinMe box with a v3 3000. NTSC
 
1 - 3 of 3 Posts
Top