Next Generation Emulation banner

1 - 3 of 3 Posts

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Tsuba
can anyone try if this games work with epsxe 1.4.0?
I got both Lunars to work on 1.4.0. But I had to check "SIO IRQ Always On" for Lunar 1 to work.

[]s Badaro
 
S

·
Guest
Joined
·
0 Posts
Torneko worked fine on the last release of ePSXe, so I would think that it should work fine w/this release as well. I have it, but haven't tried it yet.
sincerely,
sx/amiga
 
1 - 3 of 3 Posts
Top