Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Whenever I play a game, i could get my characters (like in Chrono Cross) hi-res, but the backgrounds and menus are low-res. Sometimes, it is unbearable to walk on the screen because the resolution in the background is sooo bad! How can you get it hi-res?!?!
 

·
Premium Member
Joined
·
8,586 Posts
you can't.......the only thing you could do is turn on FSAA 4x or 2x and it helps a little but there is no way to make the 2d background high res..... You can also enable bilinear filtering on the 2d background to make them appear high res but that comes with its own problems..... like broken images and weird lines everywhere..... It seems to me though, that lewpy's glide pluggin does bilinear filtering on 2d much better now...... looks pretty good and very little cracks..... There is no 2xsal or eagle mode on epsxe... or any of the other psx emulators...... 3d looks good though right?.... that is mainly what bilinear filtering is for..... to make the 3d objects look way better......
 

·
Registered
Joined
·
6 Posts
Woah, thanks for the info seiferslasher, I had no Idea that fsaa would smooth out backgrounds. I had never used it with any psx games because I run it at a high enough res that the jaggies aren't bad. But now I have a reason to use fsaa. Thanks!

One question: is there a difference of how smooth the background is between 2x and 4x?
 

·
Registered
Joined
·
2,164 Posts
no difference as far as backgrounds(2d) go. For me using lewpy's glide I get a significant performance increase using 2x instead of 4x and visually there's no difference (We are talking pretty low texture quality to begin with comming from a PSX)
 

·
Registered
Joined
·
230 Posts
Luckly for the GF2 owners, you can select up to 8 diffrent modes of FSAA. To get the best picture, make sure to choose one with a LOD bias (level of detail). I use 4x LOD . It uses a diffrent technique beacuse it assumes that the image is very low in detail. And the picture looks smoother...
 

·
Registered
Joined
·
230 Posts
Read whole thing first before you try anything!!

If you have beta detonator drivers:
First off, they took out the features, i belive, after version 10, but i am not quite shure. But to be shure that you can change all the properties, re-intsall version version 6.66 and copy over the nvcpl.dll. This is what you use to change the properties. Install the latest drivers, and copy back over that file. That will give you the options that i am going to talk about.

-----------------

Ok, if you go to settings in the display properties box, and click on advanced, a new window should appear. Next, click on the tab that says GeForce2 (in my case, it says GeForce2MX/MX400). There should be a button on the bottom that says "additional Properties...". Next, select the "direct 3D settings" tab from the top. After this, click on the "more Direct3D" buttion. Finally, there shold be two tabs on the top. One that says Direct3D, and one that says "Antialiasing". If you do not have the "antialiasing" tab, you need to either switch back to version 6.66 or do the trick that worked for me above. On this antialiasing tab, there is a slider bar with 8 diffrent settings.

These settings range from 1.5 X 1.5 to 4x4 (special)

hope this works.

Oh yeah, MAKE SHURE TO BACK UP ANY FILES BEFORE TRYING TO REPLACE THEM! I do not guarentee the first trick to work, although it has worked for me in Windows2000 SP2
 
1 - 8 of 8 Posts
Top