Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hiya
Just started using ePSXe, and i'm having problems with the emulator locking up. it plays the games fine, with no problems, but sometimes when i hit the Esc key to quit a game i'm runing, i'm brought back to windows, and my computer is frosen. not only is ePSXe not responding, but nothing else is- i can move aroudn teh mouse, but thats about it. even CTRL-ALT-Delete doesn't do anything, and i'm forced to restart my computer by (gasp) pushing the button!
i'm on a athlon 1ghz, 448 megs of ram, and a voodoo5. i'd say this happens about 1 in 4 times i run the emulator.

thanks for the help in advance
 

·
Premium Member
Joined
·
8,586 Posts
the same thing happens to me...... I have almost the same system specs as you do...... I solved the crashing by using epsxe executor....... No more crashes..... It seems to me that the gui of epsxe crashes my system just like yours with everything frozen and I have to press reset on my system...... With executor, the epsxe gui doesn't open up so...the crashes don't occur...... As long as you don't have the epsxe gui, it doesn't crash...... So either use the epsxe executor or use epsxe from the command line.......
 
1 - 3 of 3 Posts
Top