Next Generation Emulation banner
1 - 20 of 33 Posts

·
Read Only
Joined
·
0 Posts
I grabbed the .app/.dol directly off my Wii, but you could also use a SysMenu WAD, which would probably be better[since it would contain the right files. I just wanted to see if it'd run the raw DOL alone].

Just tried the DOL, hangs on loading forever[to be expected].
Just tried the WAD, black screen forever.

No System Menu loading, sorry. :(

I tried 3.2U NTSC.
 

·
Read Only
Joined
·
0 Posts
There is a howto already.

1. Dump your 1.0 SM.
2. Put it in the right folders for Dolphin.
3. Run it.
4. That IOS WAD won't do jack **** for you in this emulator.
:p

Don't ask for the menu, as it's piracy to do so.
 

·
Read Only
Joined
·
0 Posts
Nope. Haven't found a way to downgrade to 1.0, which there is no way afaik, so it's impossible on my end without piracy.
 

·
Read Only
Joined
·
0 Posts
I managed to get what Alexkidd did once as well, but I haven't been able to replicate it since, with 3.2U. I don't recall the settings, however. Doesn't matter either. :lol:
 

·
Read Only
Joined
·
0 Posts
IOSes won't work. The ARM chip in the Wii is currently not emulated. Just wait for future revisions. I'm sure they'll come up with a solution.
 

·
Read Only
Joined
·
0 Posts
That's also likely why the System Menu never gets past the Wii Background. It can't find/can't execute the IOS it needs, thus it hangs.
 

·
Read Only
Joined
·
0 Posts
If you're on 3.2U, use 2636 to boot the SysMenu. It works nearly perfectly. It hangs when you try to go Wii Settings, but it doesn't matter.

BTW, System Menu WADs work in 2636 as well. I have a SysMenu 289(3.2U) WAD running as well.
 
1 - 20 of 33 Posts
Top