Next Generation Emulation banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Ok, I had this problem since I started playing this game and I thought it was probably because the IMG file was bad (I download it)

So everytime I enter a new screen it goes 'black' and I mean nothing appears. I usually save and load to fix this

Now I'm stuck somewhere in the game because I saved when I entered a 'portal' which takes time and the whole thing is black even when I waited for 5 minutes

Any ideas? the game is Alundra
 

·
ヒット激しく速く
Joined
·
19,429 Posts
Ok, I had this problem since I started playing this game and I thought it was probably because the IMG file was bad (I download it)

So everytime I enter a new screen it goes 'black' and I mean nothing appears. I usually save and load to fix this

Now I'm stuck somewhere in the game because I saved when I entered a 'portal' which takes time and the whole thing is black even when I waited for 5 minutes

Any ideas? the game is Alundra
Now, now lets not be so harsh, il help you with your problem in a few easy steps procedure:

1)buy a ps one (if you dont own one which i doubt)
2)buy the game (if you want you can stop here and start playing it, but if you want with an emu read ahead)
3)dump the bios from the PS one (there are tutorials on the net for this)
4)configure the emu
5)play the game (if you want you can make an image)

Well happy playing good to have been of help
 

·
God of Douchebagness™
Joined
·
9,826 Posts
1 - 4 of 4 Posts
Status
Not open for further replies.
Top