Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I did several seaches, and could not find the problem I have (at least the words I used to search for it).

I have ePSXe 1.5.2 and 1.6.0

The plugin I used for the game to load is Pete's D3D Driver 1.75

I put in the CD, and in the BIOS it says load error and gives me numbers.
The odd thing is, is that I played the game yesterday and just about 4hrs ago, so I have no clue what went wrong. I even tried loading the game with Disk 1 (has worked in the past) with no such luck.

My specs are
PIV 2.8
1GB of RAM
52X/ 6X CD-Rom/DVD-Rom

What would be the reason to prevent it from loading now?


I saw during my search, a thread about the registry and how 1.5.2 and 1.6.0 uses the same reg...I did the search but inside were list of keys, and I didn't know which to get rid of...

Thanks :)
 

·
Premium Member
Joined
·
3,093 Posts
Did you change anything, even the slightest thing? What is the exact error output?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
I-Chan said:
Did you change anything, even the slightest thing? What is the exact error output?


It reads for 1.5.2:

Error Reading CD (0,2,16)
Error Reading CD (0,2,0)

I couldn't see what the error said on 1.6.0 but the same outcome happened

This is the legit CD too...I have ISOs that work fine.


As for changing anything...All I did was change what Plugin to use in the Video, and it still has the same outcome.

This is
 

·
Registered
Joined
·
7,836 Posts
If the ISo works, it means that your CD is badly scratched, and making an ISO from it helped to recover corrupt data. Are you using Peops CDR plugin? It has a feature that allows the emu to retry reading on error, enable it and put the number of retried to 10.
Though it may be slow to load the new areas in some parts of the game
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 · (Edited)
Mr. Killjoy said:
If the ISo works, it means that your CD is badly scratched, and making an ISO from it helped to recover corrupt data. Are you using Peops CDR plugin? It has a feature that allows the emu to retry reading on error, enable it and put the number of retried to 10.
Though it may be slow to load the new areas in some parts of the game
The CD is not scratched...I've played the game yesterday on my CD

But also yesterday it after my last gameplay it would not reconize it.


I have ISOs for it yes (which is fine for back ups), but I would like it to work for the CD again.

I also noticed which I didn't last time, was that when I load from the CD, the bottom screen (when full) is a small white line that disappears from the middle out. Nothing more happens. It does the same for all my games.

I'll try that plugin...but I have no clue why the Emu would refuse the CD in the same day it accepted it.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
Prafull said:
Looks like you messed up cd plugin settings. Double check them. Isos are working coz Run ISO feature uses core epsxe plugin by default.

Thanks Prafull... That worked...I'll still try the other plug in too...I like to learn as much as I can about this.


The other problem I had (not big but is annoying) is the sound. It only happens in FFIX so far. When music plays, some notes stick and continue playing at that same tone, but at a dead heart beat rate. I have to pause and unpause to get rid of it and back to the normal song or when songs change (i.e. via loading screen).

As siad, not a big, but is very annoying.


Thanks again.
 

·
Premium Member
Joined
·
3,093 Posts
Use eternal spu plugin for the sound, configure it to directsound, spuasync - smooth, a cache of around 40 (more if it sounds garbled, less if it's lagging), neill's reverb, and the special fix for square games.
 
1 - 8 of 8 Posts
Top