Next Generation Emulation banner

1 - 20 of 20 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
Dear PCSX2 Developers..

1st of all its a real plesure to write for u guyz.. u have all made a great work by working with this wonderful emulator that i consider it "personally" as a great piece of work..

well actually i have a small question and i hope not to bother u with it.. ive opend "Silent Hell 3" game and i couldnt move the arrow up or down.. and even when i go to the bios picture "when the ps2 bios says Browser or System Configuration" i couldnt move the arrow up and down either or even press X O or anything else... and im using PADwinKeyb Driver 0.43".. so can anybody tell me how i can solve this problem?? "i used both gamepad and keybord and it didnt work"..

with all my plesure...

bigboss2200
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
thanks bositman for ur reply.. but i saw some screenshots for ppl here that were playing games.!! thats simply means that they r using either keypad or keybord.. i dont want to play games coz i know that many r not playable.. but atleast i want to go throw my bios browser...

with all my respect..

bigboss2200
 

·
Registered
Joined
·
3,630 Posts
Yes there are pad problems in only certain games not all ;)
Also you will only be able to get into the bios browser if you use the JAP bios,cause v0.6 gets stuck at that language screen with all other
 

·
Registered
Joined
·
19 Posts
I am having the same problem. I am using PCSX2 .6 and PADwinKeyb Driver 0.6 and the Japan BIOS SCPH-10000. Its still frozen on the language screen. I have been following PCSX2 since .3 came out and i finally got it to show something up to the language screen. Please help!
 

·
Registered
Joined
·
3,630 Posts
Tha JAP SCPH-10000 doesnt have a language select screen...check in the config window that your image is corrent(not showing 80% or anything else etc) and that its shown as JAP bios.
 

·
Registered
Joined
·
19 Posts
ok, you were right...it seems like my brother messed with the config window and changed the bios to USA

also, how do i get the jap bios to work at all? i know its off subject but it keeps crashing my comp...the screen stays black and just quits :angry:
 

·
Registered
Joined
·
3,630 Posts
heh i was quite sure it wasnt the JAP bios,since it doesnt have language select for the simple reason cause its JAP :p
A quick search would answer that question of yours but anyway...try having "disable vus recompile" checked in cpu config,and texture caching disabled at GSsoft config.If your cpu doesnt support SSE then Gssoft will always crash since it needs SSE to work.Also try using GSdx9
 

·
Registered
Joined
·
19 Posts
ohhhh its so fun staring at a black screen...lol
did everything you said, nothing. tried gsdx9. nothing. disabled recompiler. nothing. enabled recompiler again. nothing. right now its at frame 2000 and a black screen, since i reset my comp
 

·
Registered
Joined
·
22 Posts
I had the same problem after i had used different bios-versions. I also got help from the #pcsx2 irc-channel and it seems like pcsx2 saves bios settings into a file called "nvm.raw" in the pcsx2 directory. The save data between the different bioses aren't compatible... so simply delete the file and the bios should work.
 

·
Registered
Joined
·
234 Posts
bryanleo said:
where is the nvm.raw file? i looked all over for that file in the pcsx2 directory and it is not there
i believe he's talking about the PCSX2 0.7 beta. the beta supports saving bios configuraton which is saved in "NVM.raw". this feature is present in the pcsx2 0.7 beta but not in the current official PCSX2 0.6.
 

·
Registered
Joined
·
3,630 Posts
Yes that problem appears only if you use a CVS version,so it wont fix bryanleo's prob
Edit: 666th post :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil:
 
1 - 20 of 20 Posts
Top