Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
i have just installed epsxe 1.6.0 on my mepis (debian based) system. The ati accelerated drivers are working, i can run unreal tournament etc without problems.

When i run psxe and try to load a game, it says you must configure video, so i go to the plugins page for video (or audio for that matter) and there is only "DISABLED" in the list...

I have downloaded and extracted correctly various video and audio plugins (definitly the linux ones).

I have heard it is possible to configure from the config file directly, but i dont have one, i have configs for the plugins but no master config which controls which to use.

thanks for any help.
 

·
Registered
Joined
·
4 Posts
I have same problem too and haven't found a solution yet. Any help? ^_^U
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
no nothing, would have thought someone out there knew where to get/ how to make a config file, guess not :(
 

·
Aim 4 the stars...
Joined
·
570 Posts
you know... you can ask the authors about this... sorry that i couldnt help you with anything.....


anyway.. welcome to the forum....
 

·
Is this thing on?
Joined
·
2,121 Posts
Avoid SPAMMING, please?

I suggest using another Playstation emulator other the the ePSXe.
(I am unsure of other emulators supporting the Linux port.)
 
1 - 5 of 5 Posts
Top