Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I tried linux version, but i got this error all the times.
i had installed all SDL related.
i have mandrake 10.1.

Log:
[[email protected] pcsx2DEV-0.8.1]# ./pcsx2
Bios Version 1.60



**************
rom2 NOT FOUND
**************





**************
erom NOT FOUND
**************


* PCSX2 *: ExecuteBios
Fatal signal: Segmentation Fault (SDL Parachute Deployed)





Any idea?
 

·
A Square Fan!
Joined
·
592 Posts
Umm... I think there isn't a problem with the emu config.

Are you using the builded oficial 0.8.1 version? Try it first (maybe you have compile it wrong).

And maybe it is a Bios dump problem (cos it breaks when is going to reset the bios).
Test if your bios has 4mb and if it has, then try using another one (if you have another one).
 

·
PCSX2 Coder
Joined
·
10,122 Posts
wont be the bios, thats fine, its most likely your graphics drivers or the GS plugin you are using, could try redownloading the plugin and updating your graphics card drivers, if you are using beta drivers then dont be suprised you get errors :p
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
refraction said:
wont be the bios, thats fine, its most likely your graphics drivers or the GS plugin you are using, could try redownloading the plugin and updating your graphics card drivers, if you are using beta drivers then dont be suprised you get errors :p
Of course should be the driver, currently i using the vesa driver instead nvidia, i will setup the nvidia driver and try again, Thanks to all
 
1 - 6 of 6 Posts
Top