Next Generation Emulation banner
1 - 20 of 25 Posts

· Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Can someone explain to me why Epsxe dissapears when ever I click config->video/sound in the linux version when ever I have plugins in the directory? If there not there I get a window that says disabled and the like. Thats even if there is just the CD plugin I have in the plugin directory.

Im using the latest verison of EPSXE
The plugins I have are(Just the file names)
-libcdrmooby-2.8.so
-libgpuPeopsSDL.so.1.0.16
-libspuEternal.so.1.41
 

· Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Maybe I should also say how im using Ubuntu 5.10 as my flavor of linux? I don't know how well epsxe runs in it.
Umm arn't those guides for configuring a controler in linux? Oo I don't see how they will help.
 

· Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Well ok I tried it(Thanks.) and its helped me narrow it down two of my plugins.

libcdrmoby-2.8.so causes this-
plugins/libcdrmooby-2.8.so: undefined symbol: [email protected]:~/Desktop/EPSXE$

and libspuEternal.so.1.41 causes this-
libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or [email protected]:~/Desktop/EPSXE$


Anyone have and idea how to fix these I guess errors?
 

· Registered
Joined
·
10 Posts
I'm experiencing the same problem with epsxe on gentoo.. I had to remove libspuEternal.so from the plugin directory, after that epsxe is behaving as it should do..

I'm still trying to make libspuEternal.so work because it is a better plugin for my system (when it works) ;)
 

· Registered
Joined
·
10 Posts
I have installed everything i could find that resembles the name libstdc++ , but nothing worked, when i searches for libstdc++, I can't find anything that looks like libstdc++-libc6.2-2.so.3 ..

I have also tried to install eternals SPU Plugin with portage, but that did not work either.. --> eternalspu in portage <--
 

· Registered
Joined
·
17 Posts
Try this:

"# ln -s /usr/lib/libstdc++-3-libc6.2-2-2.10.0.so /usr/lib/libstdc++-libc6.2-2.so.3"

What this does is create the symlink your plugin is looking for, to the file that really does all the heavy lifting (libstdc++-3-libc6.2-2-2.10.0.so).

If it STILL won't work, try to locate this other file. It should be there, if you have the packages installed.
 

· Registered
Joined
·
17 Posts
Hmm... What does "# ln -s /usr/lib/libstdc++-v3/libstdc++.so.5 /usr/lib/libstdc++-libc6.2-2.so.3" do for you?

Sorry this is so hard... as you can guess, I'm a bit hesitant about spending the next two weeks installing Gentoo. Personally, I use Slax (liveCD based on Slackware) so I'm pretty much in another world.
 

· Registered
Joined
·
10 Posts
"ln -s /usr/lib/libstdc++-v3/libstdc++.so.5 /usr/lib/libstdc++-libc6.2-2.so.3" gives me the error message i posted on my last reply (when trying to configure a plugin with eternal loaded)..

And it "only" takes about a couple of days setting up gentoo.. not two weeks :]

Im going to remove win2k and install ark linux on the free space later on, then i'll see if it epsxe + eternal works.. Maybe I'll try Slax again ^^

BTW! Eternal stoped working after i did a "emerge --update --deep --newuse world && emerge --depclean && revdep-rebuild".. a lot of libs got upgraded then.. and the orphaned got removed..
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top