Next Generation Emulation banner
1 - 14 of 14 Posts

·
Premium Member
Joined
·
5,155 Posts
Is that a complete output?

But anyway I'm guessing that you have Ubuntu since it's the most popular distro and the latest one uses that version of kernel.
First install the latest updates by going to System->Administration->Update manager.
Once the process is complete follow this guide.
 

·
Premium Member
Joined
·
5,155 Posts
Hm, i googled a bit and it seems that there is an issue with the latest gtk and many applications are affected by it.

However even if the warning is displayed I can still configure plugins normally.
What plugins are you using? Maybe you are missing some files... Have you placed all the files with the cfg in their name in the cfg directory?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #13 ·
Where is that config dialog?

Edit: Nevermind.
Thanks alot. It looks like its working. Any further advices?
And really big thanks to your strong resolution of helping me. I bet 9/10 ppl would have dropped me already.
Ill recommend this forum whenever Im asked.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top