Next Generation Emulation banner

1 - 20 of 29 Posts

·
Registered
Joined
·
310 Posts
low PC specs perhaps? poorly configured plugin? outdated hardware drivers? give me some more info! like on what game or what are your specs, what plugins you use
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
lol well i'm running windows XP (no smart ass remarks please ! had enough already)
amd k6-2 400 mhz
600 RAM
50x cdrom
GeForce 2 GTS

it lags any game i load (rather happy about that cuz when i was running win2k it didn't even load the games)
wether cd or bin file

and well i rather not list the plugins i have cuz i'm to lazy to type it all out ^_~, but if someone knows teh dream combo a la plug ins lemme know ;)
 

·
Registered
Joined
·
11,307 Posts
Your CPU is hideously old. Having said that, what are your GPU settings (copy/pasting would be fine)? And what SPU are you using?
 

·
Registered
Joined
·
11,307 Posts
There's probably a reason why every game lags on your system, and it's most likely due to the settings you have. Copy and paste especially the settings you are using in your video plugin.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
well i used the plug in reconmended by ePSXe Pete's GPU ? and i hit the fast option then changed the mode to windowed and unchecked the alter desktop settings option
 

·
Registered
Joined
·
11,307 Posts
See the attached button next to ok and cancel at the bottom of your screen? Press that and paste it here in another reply. The few things you have given so far would indicate you should not be having problems, but you may very well have checked some things you shouldn't have, etc.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
Plugin: Pete's OpenGL Driver 1.1.53
Author: Pete Bernert
Card vendor: Microsoft Corporation
GFX card: GDI Generic

Resolution/Color:
- 640x480 Window mode
- Keep psx aspect ratio: off

Textures:
- R4G4B4A4
- Filtering: 0
- Caching: 2

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
11,307 Posts
Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Two suggestions on your configuration. First, check FPS limitation (use FPS limit). More often than not, auto FPS limit slows you down. In the FPS limit box, put either 50 or 60 (depending on whether you are playing PAL or NTSC games). If that does not improve the performance enough (your sound plugin may be a slow one too, but you haven't listed it), check frame skipping. That can increase your speed dramatically, even if it often comes at the cost of decreased quality.
 

·
Registered
Joined
·
11,307 Posts
Have you tried using one of the other sound plugins? The internal one is pretty slow compared to some of the other ones. Try Iori's DirectSound driver (may even want to try the lite one), Pete's DSound Audio driver, or Andy's SPU Audio Driver.
 

·
Registered
Joined
·
11,307 Posts
Oh, another suggestion I forgot in my other GPU settings (if sound doesn't fix lag problem). Instead of the OpenGL plugin, use Pete's D3D plugin with the same settings you currently have for Pete's OpenGL plugin. The D3D one is usually considerably faster.
 
1 - 20 of 29 Posts
Top