Next Generation Emulation banner
1 - 3 of 3 Posts

3 Posts
Discussion Starter · #1 ·
Hi there.

My computer is K7-700, Voodoo3 3000, SB Live!, and Win98.

Under DirectX 7a, ePSXe works fine for me with the plugins:
Lewpy's Glide Plugin 1.35, Null2's Audio Driver,
and Pete's CDR ASPI driver 1.6.

After installing DirectX 8a, I can't use Lewpy's Glide plugin anymore.
I don't know why, but ePSXe and ePSXeCutor always crash when
I want to use Lewpy's Glide plugin.
I can't even configure the plugin in the ePSXeCutor...It'll show a blank error message and stop.
In ePSXe, it stops at "Do init. error(Glide)"...

I'd tried to re-install ePSXe, ePSXeCutor, and Voodoo3's latest driver, uninstall DX8a and re-install DX7a...
But these are all in vain...

I know it must be related to DX8a, but I just can't bring Lewpy's Glide plugin to work again...
I tried to kill ddhelp in process before running ePSXe too, the result is still failed...

Please tell me what to do?
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.