Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
After using Aldo´s speedup the texture window in Soul Blade has become weird.
This problem was fixed a few versions before and now it returns. Do you have any idea (including not using NEVER an Aldo tool, sorry but I love this game and reinstalling windows is not my favourite sport).
I do not know how this utility can do that, but it is true
 

·
Premium Member
Joined
·
538 Posts
Hmm, post your configuration. Make sure you set the CDROM to a drive letter in the ePSXe configuration, otherwise the output will be cropped short :(
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3 (Edited)
Lewpy's Glide³ Plugin Configuration Information v1.33
-----------------------------------------------------

Computer Information
OS : Microsoft Windows 98 (v4.10 Build 1998)
DirectX : DirectX 8 or better installed
Processor : Intel Pentium II, 402Mhz (1 off) (00/0652)
16kb L1-I, 16kb L1-D, 512kb L2 (on-chip)
Memory : 160Mb

Core Emulator
ePSXe : C:\FRAN\EPSXE140\EPSXECUTORTOOL.DLL
: 02/06/2001 22:18, 98304 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | SCPH1001.BIN | | 11/07/1997 06:38 |
| CDR | cdrPeteAspi.dll | 1.5 | 10/06/2001 13:31 |
| GPU | gpuLewGlide.dll | 1.33 | 06/05/2001 17:47 |
| SPU | SPUCORE | 0.0 | Plugin Not Found |
*------*----------------------*---------*------------------*

*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Sound Enabled | No |
| CDDA Enabled | No |
| XA Enabled | No |
| XA Read Enabled | No |
| SPU IRQ Hack | Yes |
| CDROM Drive Letter | D |
| CDROM Accurate Timing | No |
| Disable CDROM Status | No |
| Disable CDROM RT Status | No |
| MDEC Enabled | Yes |
| MDEC Timing Enabled | Yes |
| SIO IRQ Always Enabled | No |
| Country | AutoDetect |
*-----------------------------*---------------------*

Glide³
Board : Voodoo3 (tm)
Version : 3.10.00.0435
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 13/07/1999 03:16, 235520 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 640x480 |
| Refresh Rate | 60Hz |
| Emulate MASK Bit | No |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 60Hz |
| On-Screen Display | FPS |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | PAL |
| FrameCap Method | Hybrid |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled |
| Alpha Testing | Normal |
| FrameBuffer Access | Write |
| Off-Screen Drawing | Basic |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Enabled |
| MDEC Format | Texture |
| Experimental Flipping | Off |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*

And sorry for anoying you with my Soul Blade problems, again...:( , the next month I will install a new HD and I wait that reinstalling windows fixes the problem. Thank you very much for your Help!
And continue with this great glide plugin!!:)
 
1 - 3 of 3 Posts
Top