Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
Hi, i've got FF7 running almost perfectly
using lewpy's glide plugin, but i'm having
a problem with Tifa's slots...
When she gets her limit break, the slots rotate
really slow. This doesn't happen using Pete's
D3D plugin however. But other nasty errors
prohibit me from using Pete's in FF7....
So, is there a way to get the slots
moving correctly?


Lewpy's Glide³ Plugin Configuration Information
-----------------------------------------------

Computer Information
OS : Microsoft Windows ME (v4.90 Build 3000)
DirectX : DirectX 8 or better installed
Processor : Intel Pentium III, 802Mhz (1 off) (00/0683)
16kb L1-I, 16kb L1-D, 256kb L2 (on-chip)
Memory : 256Mb

Core Emulator
ePSXe : C:\PSX\EPSXE.EXE
: 25/06/2001 20:31, 153088 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | SCPH1001.BIN | | 11/07/1997 05:38 |
| CDR | cdrPeteAspi.dll | 1.5 | 10/06/2001 13:31 |
| GPU | gpuLewGlide.dll | 1.32 | 20/04/2001 20:44 |
| SPU | spuIori.dll | 1.4 | 01/07/2001 22:33 |
*------*----------------------*---------*------------------*

Glide³
Board : Voodoo5 (tm)
Version : 3.10.00.0658
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 02/11/2000 04:32, 329728 bytes

*-----------------------------*---------------------*
| Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 800x600 |
| Refresh Rate | 85Hz |
| Emulate MASK Bit | Yes |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 60Hz |
| On-Screen Display | Off |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Disabled |
| Alpha Testing | Normal |
| FrameBuffer Writes | Enabled |
| Off-Screen Drawing | Enabled |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Disabled |
| MDEC Format | Texture |
| Experimental Flipping | On |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | On |
| DMAChain Fix | Disabled |
*-----------------------------*---------------------*
 

·
Registered
Joined
·
95 Posts
Discussion Starter #3
Ok, i'll look for 1.33.
It's really slow. It's so bad that it
barely looks like it's spinning.
I'll try the update, maybe that will fix it.
Thanks,
1up
 
1 - 3 of 3 Posts
Top