Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I just installed the Windows XP RCI (Release Candidate 1)....and now Lewpy's Plugin crashes right from the start..it worked fine with Beta1 and Beta2 of WinXP...Pete's Plugin seems to work fine...it's just when I use Lewpy's Plugin I get a garbled screen and then the system restarts (I have a Voodoo5)...Lewpy if you happen to read this, would you have any suggestions of what I could try to do to trouble shoot this problem...
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
I did some research on the M$ hardware forums and to find that there would need to be drivers created for the Voodoo 5 for WinXP...I've tried the Win2000 drivers (Voodoo 5 from 3Dfx website, and those don't seem to work...Would it be possible to just copy over working drivers or something???...(I'm desperate)...WinXP runs fast and run great on my network!!...It's just I'm stuck with crappy Direct3D...

Another thing I did is run the test for your plugin on epxse and it was succusful (but I still have the same problem actually running a game)...I tried to find another PC game that uses Glide..but couldn't find any around at the time..(oh yeah Operation Flashpoint uses glide..I'll try that later)....oh and is the Glide3x.dll the only dll your plugin uses..???
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top