Next Generation Emulation banner
1 - 12 of 12 Posts

· Registered
6 Posts
Discussion Starter · #1 · (Edited)
We have an issue with Legend of Mana. We are trying to play 2 player but every time I go to enable it we desync shortly thereafter. We have the same settings for everything.

We tried to disable the sound but the game will not even load without the sound enabled.

Anyone have this issue or know how to play it perfectly?

EDIT: our pings are under 30

· The one and only
4,074 Posts
are you using eternal SPU? ive never done multiplayer, but thats the best plugin for sound.

· Registered
10 Posts

Well, I am playing final fantasy 9 online with a friend. We just finished playing CD 1 without problem and with sound.

We use Headsets for chatting with msn voice ip

we are using:
_epsxe 1.52

_ Petes DX6 D3D Driver 1.68 (settings doesnt matter aslong as you get 60 fps on single player, and window mode)

_ Eterna Spu Plugin Lite 1.41
With Sound, CDDA Sound, XA Sound, all enabled
and in Config Directsound 16 buffer , Audio out method: SPUasync, Async mode WAIT everything else Disable
_cd ePSXe CDR WNT/W2K core 1.5.2.

_ Netplay plugin : Cyberpad 1.3
We use hamachi for creating a virtual lan.

_ we both have dual core 2.2 ghz, with ati hd 3650, a lot of giga ram
anyway , i think, that, as long as you get 60 fps on single playergame, your computer is good enough.

_Check that you both have the same files in MEMCARDS directory

have you both played already any other game besides legend of mana online?

or this issue only happens with that game in particular?
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.