Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
I'm having problems with LoL in ePSXe and I've given up with it. I'm just requesting those who own the game if they can load up my save. I'm in the Ancient Wind Cave right now and whenever I go to rest by that Old Witch, the screen gets distorted. If someone can just play my game and then save it just in the World Map of Sebucus Islands. I'll attach my memcard here. Thanks for those who will try...

Edit: Ignore the above, I somehow got through the cave. Now my problem is it hangs in the Jeremi tower. I'm asking again for someone to load my save game...
 

·
Premium Member
Joined
·
3,093 Posts
I haven't got the game. However, there are some general directions that you might or might not have followed yet:

1) Make an iso of the game. Sometimes there are problems with cd access wich ISO's obviously don't have. Make it with CloneCD or Alcohol120%, they got great error recovery capabilities in the case the cd is scratched.

2) Use PEOPs gpu plugin. It's the most compatible renderer avaliable for psx emulation, so if it's a glitch on the renderer you are using (or a misconfigutation of it), it might solve it.

3) Try other emulators. PCSX and PSXeven are very compatible too, and there are some games that run on them and doesn't on ePSXe.

If you have already tried all of that, just wait for someone who owns the game and can pass it for you. Or you could post your plugin set and configs, maybe we could help you.
 

·
Registered
Joined
·
3 Posts
I'm having no problems getting inside Jeremi tower (where you use the elevators to go up levels). Could you possibly state where exactly ePSXe would hang?

(I'm using an ISO of the game that I made with CloneCD).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I've made an ISO with ISOBuster. Still the same effect. Here's a screen of the error:



Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 320x240 Window mode
Stretch mode: 2
Dither mode: 0

Framerate:
- FPS limit: off
- Frame skipping: off
- FPS limit: 200

Misc:
- Scanlines: disabled
- Game fixes: off [0000005b]

The emulators I used are ePSXe 1.6 and 1.5.2, AdriPSX and PSXeven. Here's my PC stats:

Celeron 1.7 Ghz
224 Mb DDR-RAM
32 Mb S3 ProSavageDDR (onboard)
AC 97 Onboard Soundcard
Windows XP SP2

To the second poster:
Just entering the elevator in the Jeremi tower makes the error posted above occur.
 

·
Premium Member
Joined
·
3,093 Posts
Try making the iso with either CloneCD or Alcohol120%, choose the .ccd .img format.
 

·
Registered
Joined
·
3 Posts
I-Chan said:
Try making the iso with either CloneCD or Alcohol120%, choose the .ccd .img format.
That would be my recommendation as well, based on the fact that it works fine on my setup (I went a little further into Jeremi Tower with no problems on my .ccd image).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7 (Edited)
Well I'll download CloneCD for the moment. I'll post again if I find something... Thanks...

Edit: Made a .ccd image with CloneCD. Still the same error...
 

·
Premium Member
Joined
·
3,093 Posts
Try enabling fps limit and setting it to autodetect. Wich spu plugin are you using? Try eternal 1.41, set it to directsound, spuasync audioout method, smooth mode, a buffer of around 40 (raise it if it cracks, lower it if it's lagging), and maybe mess with the irq options. Failing that, i'd assume that there's an error with your cd, so you'll really need someone to surpass that spot for you.
 
1 - 8 of 8 Posts
Top